主力控量通达信副图全加密附图

如何把通达信的副图指标修改成主图指标?

功能-专家系统-公式管理器 选择你要修改的公式,会进入指标公式编辑器,将右侧画线方法修改为主图叠加,就是主图指标.

通达信主图指标公式在副图显示

进入公式管理器
在右上角点击主图叠加改为副图叠加就可以了
或者直接点主图
进入修改指标模式
变更主图叠加为副图叠加就是了

通达信软件副图指标 模板使用技巧!谢谢

不可以,没有这种功能。
但是可以每一个模板设置多个副图(如5个、7个等等),可以设置多个模板。
根据你所设定的模板名称,点击后切换到你想要的版面,再点击其中的一个副图使该副图放大,以便于分析查看。

通达信完全加密的选股公式怎样引用到副图

下面是引用日线数据
日M1:="公式名称.输出名称#DAY",COLORGREEN;
日M2:="公式名称.输出名称#DAY",COLORGREEN;
下面是引用周线数据,象MACD为例。
周M1:="MACD.DEA#WEEK",COLORBLUE;
周M2:="MACD.DIF#WEEK",COLORWHITE;
按这个照搬就可以了。

通达信主力买卖指标怎么看?

白线为短期主力运作轨迹,黄线为中期主力运作轨迹,紫线为长期主力运作轨迹。 1、主力进出指标的白线向上突破黄线、紫线且三线向上发散,表示主力有效控盘,可逢底介入,持股待涨。 2、主力进出指标的白线上涨过快远离黄、紫线,出现较大乖离,表示短线获利筹码较多,宜注意控制风险,可适当卖出。 3、当白线回落至黄、紫线处受支撑时,而黄紫线发散向上,表示上升趋势未改,前期股价回落仅是途中的回调,可适量跟进。 4、主力进出三线“死亡交叉”,盘口呈空头排列,投资者宜尽快出局。 5、主力进出三线相近并平行向下时,表明主力尚未进场或正在出货,此时不宜介入。 6、主力进出是一种趋势指标,但趋势改变信号有时会出现滞后现象,此时就要用主力买卖指标加以配合使用。
满意请采纳

请高手把通达信的这条主力资金(开始控盘、控盘、主力出货、主力吸货)指标公式源码改为可以在同花顺上使

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5,2,0,),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,coloryellow;
DRAWTEXT(CROSS(控盘,0),0-3,'买。追'),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,'卖'),colorgreen;
{去除了收费专用函数和未来函数部分}