通达信公式显示数怎样设置,手机通达信有选股器吗

内容导航:
  • 这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?
  • 通达信软件多股同列分时图,如何设置可显示出现量?
  • 请问怎样让通达信的指标数据自动在该指标末尾显示出来?
  • 通达信公式 如何设置 小数位
  • 手机版股票软件有没有可以自编公式的功能?哪一个可以?
  • 哪款手机炒股软件支持自编选股公式选股?有用过的请教了。一定要可以编写选股公式的。
  • Q1:这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?

    {通达信测试通过}
    N:=13;
    M:=3;
    P:=30;
    DIF:EMA(CLOSE,6)-EMA(CLOSE,13);
    DEA:EMA(DIF,5);
    MACD:(DIF-DEA)*2,COLORSTICK;
    DRAWTEXT(REF(MACD,1)>0 AND MACD<0,MACD-0.01,'1');
    DRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'2');
    DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'3');
    DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'4');
    DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'5');
    DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)<0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'6');
    绿线天:=BARSLAST(CROSS(DEA,DIF));
    红线天:=BARSLAST(CROSS(DIF,DEA));
    压力:REF(H,绿线天),NODRAW;
    支撑:REF(O,红线天),NODRAW;
    A2:=IF(CROSS(0,DEA),1,0);
    A12:=IF(DIF>0 AND CROSS(DIF,DEA),1,0);
    SS2:=IF(A2,SUM(A12,0),0);
    SSB2:=HHV(SS2,0);
    SSS2:=SUM(A12,0);
    轴上第1次金叉:IF(SSS2-SSB2=1 AND SSS2>REF(SSS2,1),1,0),NODRAW;
    DRAWICON(轴上第1次金叉,0.2,1);
    破0轴: REF(DIF,1)>0 AND DIF<0,COLORGREEN,NODRAW;
    DRAWICON(破0轴,0.1,2);
    第四根绿柱:REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3) <=0 AND MACD<=0 AND REF(MACD,4) >=0,COLORRED,NODRAW;
    DRAWICON(第四根绿柱,0,11);
    好趋势2:=MA((3*SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1)),2)
    -MA((2*SMA(SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1),3,1)),2);
    动态底部2:=IF(EMA(IF(L<=LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
    /SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势2<REF(好趋势2,1)
    AND 好趋势2<50,-5,-2.5);
    好趋势:=MA((3*SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1)),2)
    -MA((2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1),3,1)),2);
    动态底部:=IF(EMA(IF(L<=LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
    /SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势<REF(好趋势,1)
    AND 好趋势<50,-5,-3);
    买警:=IF(好趋势<=-3 AND 好趋势<REF(好趋势,1),-5,
    IF(好趋势<=0 AND 好趋势<REF(好趋势,1),-4.9,
    IF(好趋势<=3 AND 好趋势<REF(好趋势,1),-4.8,
    IF(好趋势<=6 AND 好趋势<REF(好趋势,1),-4.6,
    IF(好趋势<=9 AND 好趋势<REF(好趋势,1),-4.4,
    IF(好趋势<=12 AND 好趋势<REF(好趋势,1),-4.2,
    IF(好趋势<=15 AND 好趋势<REF(好趋势,1),-4.0,
    IF(好趋势<=18 AND 好趋势<REF(好趋势,1),-3.8,
    IF(好趋势<=21 AND 好趋势<REF(好趋势,1),-3.6,
    IF(好趋势<=24 AND 好趋势<REF(好趋势,1),-3.4,
    IF(好趋势<=27 AND 好趋势<REF(好趋势,1),-3.2,
    IF(好趋势<=30 AND 好趋势<REF(好趋势,1),-3.1,0))))))))))));
    CROSS(动态底部,-4) AND CROSS(动态底部2,-4) AND REF(买警,1)<-P/10
    AND DYNAINFO(39)>0 AND DYNAINFO(17)>0 AND C<20;

    Q2:通达信软件多股同列分时图,如何设置可显示出现量?

    从这里下载:
    http://www.lhzq.com/index.jsp?webcolid=69&siteAlias=lhzq

    Q3:请问怎样让通达信的指标数据自动在该指标末尾显示出来?

    您需要设置在均线末端显示数据吗?是不是光设置均线的,假如需要设置的话。麻烦你看到信息的时候回复下我,我帮你设计吧!当然前提是免费帮助你的——在下毕清豪!有能帮助你的我尽力。

    Q4:通达信公式 如何设置 小数位

    自动的,无需设置。

    Q5:手机版股票软件有没有可以自编公式的功能?哪一个可以?

    支持安卓的一个也没有,但是能支持EXE文件的智能手机或许可以下载同花顺。

    Q6:哪款手机炒股软件支持自编选股公式选股?有用过的请教了。一定要可以编写选股公式的。

    苹果手机有一款应用叫:”股票盯盘系统“的,可以自编公式选股;

    通过自编公式选股,可以从A股3000多支股票中,在很短时间(几秒内)选出满足自己公式条件的个股。一般是用来做短线选技术位用,祝股友一般风顺,快乐投资。


          



    注:上面的公式和选股只是使用技术演示,公式你还得按自己的想法来编。


    在AppStore中搜索“股票盯盘系统”可以找到


    这是目前功能最强大的手机股票软件,要通过学习才可以用得好。

    上一篇:上一篇:大智慧level2破解版教程
    下一篇:下一篇:易看盘下载
    • 评论列表

    发表评论: