日周macd金叉选股,周线macd零轴上金叉

内容导航:
  • 请高手提供一个周线MACD和日线MACD同时交金叉的条件选股公式
  • 编写一个通达信选股公式,MACD周线金叉
  • 求通达信周线KDJ金叉日线macd金叉选股公式
  • 如何编写 日周月K线三线同时金叉的选股公式
  • 求通达信里MACD的二次金叉公式
  • MACD金叉是什么意思 什么是MACD二次金叉
  • Q1:请高手提供一个周线MACD和日线MACD同时交金叉的条件选股公式

    XG:CROSS(MACD.DIF,MACD.DEA) AND CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK);

    (信号非常少)

    Q2:编写一个通达信选股公式,MACD周线金叉

    选股公式如下,选股周期选择周线,

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIF,9);

    XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

    Q3:求通达信周线KDJ金叉日线macd金叉选股公式

    请将选股周期选择:周线!
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD金叉:CROSS(DIF,DEA);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,M13,1);
    D:=SMA(K,3,1);
    KDJ金叉:CROSS(K,D);

    Q4:如何编写 日周月K线三线同时金叉的选股公式

    什么叫日周月K线三线,是几周期均线与几周期均线金叉呀?

    Q5:求通达信里MACD的二次金叉公式

    可以编写通达信和文华财经的macd二次金叉,macd的a组绿柱区间的macd最低值,dif还有dea和k线价格小于B组绿柱区间的macd最低值,dif还有dea和k线价格,在编写一个红柱区间相反条件的预警公式。

    效果如下图白色尖信号为绿柱条件满足,黄色尖信号为相反条件红色柱信号满足位置。

    Q6:MACD金叉是什么意思 什么是MACD二次金叉

    就是看60分钟K线图,其中MACD指标的DIF线上穿DEA线,叫做金叉

    上一篇:上一篇:为什么会有
    下一篇:下一篇:给本金的股票
    • 评论列表

    发表评论: